CRT Degradation affecting projects

Incident Report for Copado Solutions

Resolved

All regions are operational again. This incident has been resolved.
Posted Aug 18, 2025 - 19:03 UTC

Identified

An issue related to projects in Copado Robotic Testing has been identified affecting multiple customers in different regions. Our team is investigating the cause of the error and will provide updates as quickly as possible. We apologize for the inconvenience.
Posted Aug 18, 2025 - 16:32 UTC
This incident affected: North America (Copado Robotic Testing), EMEA (Copado Robotic Testing), and APAC (Copado Robotic Testing).